summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/CMakeLists.txt
diff options
context:
space:
mode:
authorDoris Verria <doris.verria@qt.io>2021-02-12 12:10:14 +0100
committerLars Knoll <lars.knoll@qt.io>2021-02-17 08:28:14 +0000
commitb46f1b58f258aed4c7144bb16199d3d3649cdaf9 (patch)
treeb5555bebbfa8e92ceb6741e7fbb7ec894cad1628 /examples/multimedia/CMakeLists.txt
parent762eff8c15aa8cbb6962c2893ff792ab172783ee (diff)
Add example for listing audio and video devices and their properties
Change-Id: I718bfc799b500ca6b931f3fa237f5199c7b6badc Reviewed-by: Lars Knoll <lars.knoll@qt.io>
Diffstat (limited to 'examples/multimedia/CMakeLists.txt')
-rw-r--r--examples/multimedia/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/multimedia/CMakeLists.txt b/examples/multimedia/CMakeLists.txt
index b829c108c..826c08570 100644
--- a/examples/multimedia/CMakeLists.txt
+++ b/examples/multimedia/CMakeLists.txt
@@ -1,6 +1,7 @@
# Generated from multimedia.pro.
add_subdirectory(audiodecoder)
+add_subdirectory(devices)
if(TARGET Qt::Widgets)
add_subdirectory(spectrum)
add_subdirectory(audiorecorder)