summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/declarative-camera/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:47 +0200
committerJoerg Bornemann <joerg.bornemann@qt.io>2021-08-17 10:12:46 +0200
commit8276adc9104f3bfa71b8014d87be69c8703e1289 (patch)
treef99c6b39a221d2bd165661cbbfd9e65b700541bd /examples/multimedia/declarative-camera/CMakeLists.txt
parente6802025af6a1827784b6f6657c23693473fc12b (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Pick-to: 6.2 Task-number: QTBUG-95636 Change-Id: I67a136d4437269f9afea9bf71d424d46132f4fa4 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/multimedia/declarative-camera/CMakeLists.txt')
-rw-r--r--examples/multimedia/declarative-camera/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/multimedia/declarative-camera/CMakeLists.txt b/examples/multimedia/declarative-camera/CMakeLists.txt
index 3746c1c3a..8abdd6a2a 100644
--- a/examples/multimedia/declarative-camera/CMakeLists.txt
+++ b/examples/multimedia/declarative-camera/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from declarative-camera.pro.
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(declarative-camera LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)