summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/declarative-camera/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-03-21 14:32:53 +0100
committerKai Köhne <kai.koehne@qt.io>2022-03-21 15:34:42 +0100
commit86d7c582dd0aa60005661ce4891d663a4b57f419 (patch)
tree2d4e096267f9a37085029cd79bafa8beb8667a43 /examples/multimedia/declarative-camera/CMakeLists.txt
parent1f60cd493dcd43a9bc9e373adab5861fe840c9b2 (diff)
Improve examples CMakeLists.txt (II)
- Remove double newline at the end - Use unversioned Qt commands - Remove QtC specific hacks Amends 236eec9cbe3 Pick-to: 6.3 Change-Id: Ia6dc5dc801a9002f9f5740869651c343b714913b Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'examples/multimedia/declarative-camera/CMakeLists.txt')
-rw-r--r--examples/multimedia/declarative-camera/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/multimedia/declarative-camera/CMakeLists.txt b/examples/multimedia/declarative-camera/CMakeLists.txt
index 50f5986ec..7bc0ff7b3 100644
--- a/examples/multimedia/declarative-camera/CMakeLists.txt
+++ b/examples/multimedia/declarative-camera/CMakeLists.txt
@@ -61,7 +61,7 @@ set(declarative-camera_resource_files
"images/toolbutton.sci"
)
-qt6_add_resources(declarative-camera "declarative-camera"
+qt_add_resources(declarative-camera "declarative-camera"
PREFIX
"/"
FILES
@@ -73,4 +73,3 @@ install(TARGETS declarative-camera
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"
LIBRARY DESTINATION "${INSTALL_EXAMPLEDIR}"
)
-