summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/video/recorder/CMakeLists.txt
diff options
context:
space:
mode:
authorJoerg Bornemann <joerg.bornemann@qt.io>2021-08-16 18:14:47 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-08-17 08:44:55 +0000
commitbe748b8f644debbf74a2c5d9b7e1de0999bb959b (patch)
tree6cff71b9331f9d3b573f3a9390cc1b5856b00a60 /examples/multimedia/video/recorder/CMakeLists.txt
parent8c696abb1761b85d141d7fa0c4dd4ba1d66bcbdc (diff)
Raise cmake_minimum_required to VERSION 3.16 in examples
Task-number: QTBUG-95636 Change-Id: I67a136d4437269f9afea9bf71d424d46132f4fa4 Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io> (cherry picked from commit 8276adc9104f3bfa71b8014d87be69c8703e1289) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/multimedia/video/recorder/CMakeLists.txt')
-rw-r--r--examples/multimedia/video/recorder/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/multimedia/video/recorder/CMakeLists.txt b/examples/multimedia/video/recorder/CMakeLists.txt
index 794fcac04..b01a23ca3 100644
--- a/examples/multimedia/video/recorder/CMakeLists.txt
+++ b/examples/multimedia/video/recorder/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(recorder LANGUAGES CXX)