summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <stephen.kelly@kdab.com>2013-02-26 13:26:45 +0100
committerThe Qt Project <gerrit-noreply@qt-project.org>2013-02-26 21:21:11 +0100
commit9b3b9fbd02210a19d989a52be08453137c246b36 (patch)
tree09806965d860f3dd821de2eb299ba4aa7b916cb0 /tests/auto/cmake/CMakeLists.txt
parentc26dc07a55f39c6300c096b2f8cb13ee42c05ad5 (diff)
Use qmake for package dependency resolution in cmake tests.
This allows us to remove hardcoded depends information. Change-Id: If8f3b8e9e75db3b0b78864626314ebebb96c548f Reviewed-by: Oswald Buddenhagen <oswald.buddenhagen@digia.com>
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index dd0648211..5d23068d8 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -9,8 +9,6 @@ find_package(Qt5Core REQUIRED)
include("${_Qt5CTestMacros}")
-set(Qt5_MODULE_TEST_DEPENDS Network Widgets)
-
test_module_includes(
Multimedia QCamera
MultimediaWidgets QVideoWidget