summaryrefslogtreecommitdiffstats
path: root/tests/auto/unit/mockbackend/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2021-06-16 09:21:35 +0200
committerLars Knoll <lars.knoll@qt.io>2021-06-16 09:21:35 +0200
commitda35e256f5da8d93cef0ab1bed8ca3e8ccfe5a43 (patch)
tree6eafa4110806eb354f899cbd4fea2b826c9fdf2c /tests/auto/unit/mockbackend/CMakeLists.txt
parent3287ad8656b700f245834f09458bc1613beb9757 (diff)
parentfde5d6f7cce6118cac4ce7b92cd056225737917f (diff)
Merge remote-tracking branch 'origin/dev' into 6.2
Diffstat (limited to 'tests/auto/unit/mockbackend/CMakeLists.txt')
-rw-r--r--tests/auto/unit/mockbackend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/unit/mockbackend/CMakeLists.txt b/tests/auto/unit/mockbackend/CMakeLists.txt
index 8f43aafdd..56f2c11aa 100644
--- a/tests/auto/unit/mockbackend/CMakeLists.txt
+++ b/tests/auto/unit/mockbackend/CMakeLists.txt
@@ -14,6 +14,7 @@ target_link_libraries(QtMultimediaMockBackend INTERFACE
)
target_sources(QtMultimediaMockBackend INTERFACE
qmockaudiodecoder.h
+ qmockaudiooutput.h
qmockcamera.h
qmockimagecapture.h qmockimagecapture.cpp
qmockmediaplayer.h