summaryrefslogtreecommitdiffstats
path: root/tests/auto/unit/mockbackend/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Knoll <lars.knoll@qt.io>2021-05-18 09:29:01 +0200
committerLars Knoll <lars.knoll@qt.io>2021-05-19 18:11:48 +0000
commit0c40d337ae107d5ab2fde5da022c071c64c67e0e (patch)
tree5c2a84a1bd708cbcbb20c92fdb679e06caa0d17f /tests/auto/unit/mockbackend/CMakeLists.txt
parent743fb1e2a85fc2b0f9de09c100f2188ce53b1178 (diff)
Move QPlatformCameraExposure API into QPlatformCamera
Clean up the internal API while we're at it and get rid of the multiplexing API. Instead have virtual methods for each property. Change-Id: I62cb178ff8360edbd11abb3fc5a0cfd7d8abdb2b Reviewed-by: Lars Knoll <lars.knoll@qt.io> Reviewed-by: Doris Verria <doris.verria@qt.io>
Diffstat (limited to 'tests/auto/unit/mockbackend/CMakeLists.txt')
-rw-r--r--tests/auto/unit/mockbackend/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/tests/auto/unit/mockbackend/CMakeLists.txt b/tests/auto/unit/mockbackend/CMakeLists.txt
index 8def1a078..0c471e7f1 100644
--- a/tests/auto/unit/mockbackend/CMakeLists.txt
+++ b/tests/auto/unit/mockbackend/CMakeLists.txt
@@ -15,7 +15,6 @@ target_link_libraries(QtMultimediaMockBackend INTERFACE
target_sources(QtMultimediaMockBackend INTERFACE
qmockaudiodecoder.h
qmockcamera.h
- qmockcameraexposure.h
qmockcameraimageprocessing.h
qmockimagecapture.h qmockimagecapture.cpp
qmockmediaplayer.h