summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/audiorecorder/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multimedia/audiorecorder/CMakeLists.txt')
-rw-r--r--examples/multimedia/audiorecorder/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/examples/multimedia/audiorecorder/CMakeLists.txt b/examples/multimedia/audiorecorder/CMakeLists.txt
index 0b8d149a4..bd7305971 100644
--- a/examples/multimedia/audiorecorder/CMakeLists.txt
+++ b/examples/multimedia/audiorecorder/CMakeLists.txt
@@ -28,6 +28,7 @@ qt_add_executable(audiorecorder
set_target_properties(audiorecorder PROPERTIES
WIN32_EXECUTABLE TRUE
MACOSX_BUNDLE TRUE
+ MACOSX_BUNDLE_INFO_PLIST ${CMAKE_CURRENT_SOURCE_DIR}/Info.plist.in
)
# special case begin
target_include_directories(audiorecorder PUBLIC