summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/video/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multimedia/video/CMakeLists.txt')
-rw-r--r--examples/multimedia/video/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/examples/multimedia/video/CMakeLists.txt b/examples/multimedia/video/CMakeLists.txt
index f8fc28144..ced1ad737 100644
--- a/examples/multimedia/video/CMakeLists.txt
+++ b/examples/multimedia/video/CMakeLists.txt
@@ -1,9 +1,9 @@
# Generated from video.pro.
-add_subdirectory(qmlvideo)
+qt_internal_add_example(qmlvideo)
if(TARGET Qt::QuickControls2)
if(TARGET Qt::Svg)
- add_subdirectory(mediaplayer)
+ qt_internal_add_example(mediaplayer)
endif()
- add_subdirectory(recorder)
+ qt_internal_add_example(recorder)
endif()