summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/video/qmlvideo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multimedia/video/qmlvideo/CMakeLists.txt')
-rw-r--r--examples/multimedia/video/qmlvideo/CMakeLists.txt10
1 files changed, 2 insertions, 8 deletions
diff --git a/examples/multimedia/video/qmlvideo/CMakeLists.txt b/examples/multimedia/video/qmlvideo/CMakeLists.txt
index 3aeab9731..d2e9e1f4d 100644
--- a/examples/multimedia/video/qmlvideo/CMakeLists.txt
+++ b/examples/multimedia/video/qmlvideo/CMakeLists.txt
@@ -119,11 +119,8 @@ qt6_add_resources(qmlvideo "qmlvideo"
FILES
${qmlvideo_resource_files}
)
-set_source_files_properties("../snippets/frequencymonitor/qml/frequencymonitor/FrequencyItem.qml"
- PROPERTIES QT_RESOURCE_ALIAS "qml/frequencymonitor/FrequencyItem.qml"
-)
set(frequencymonitordeclarative_resource_files
- "qml/frequencymonitor/FrequencyItem.qml"
+ "../snippets/frequencymonitor/qml/frequencymonitor/FrequencyItem.qml"
)
qt6_add_resources(qmlvideo "frequencymonitordeclarative"
@@ -134,11 +131,8 @@ qt6_add_resources(qmlvideo "frequencymonitordeclarative"
FILES
${frequencymonitordeclarative_resource_files}
)
-set_source_files_properties("../snippets/performancemonitor/qml/performancemonitor/PerformanceItem.qml"
- PROPERTIES QT_RESOURCE_ALIAS "qml/performancemonitor/PerformanceItem.qml"
-)
set(performancemonitordeclarative_resource_files
- "qml/performancemonitor/PerformanceItem.qml"
+ "../snippets/performancemonitor/qml/performancemonitor/PerformanceItem.qml"
)
qt6_add_resources(qmlvideo "performancemonitordeclarative"