summaryrefslogtreecommitdiffstats
path: root/examples/multimedia/video/qmlvideo/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/multimedia/video/qmlvideo/CMakeLists.txt')
-rw-r--r--examples/multimedia/video/qmlvideo/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/examples/multimedia/video/qmlvideo/CMakeLists.txt b/examples/multimedia/video/qmlvideo/CMakeLists.txt
index b5f78960d..3aeab9731 100644
--- a/examples/multimedia/video/qmlvideo/CMakeLists.txt
+++ b/examples/multimedia/video/qmlvideo/CMakeLists.txt
@@ -150,16 +150,6 @@ qt6_add_resources(qmlvideo "performancemonitordeclarative"
${performancemonitordeclarative_resource_files}
)
-if(ANDROID AND TARGET Qt::AndroidExtras)
- target_compile_definitions(qmlvideo PUBLIC
- REQUEST_PERMISSIONS_ON_ANDROID
- )
-
- target_link_libraries(qmlvideo PUBLIC
- Qt::AndroidExtras
- )
-endif()
-
install(TARGETS qmlvideo
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"