summaryrefslogtreecommitdiffstats
path: root/tests/auto/unit/mockbackend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/unit/mockbackend/CMakeLists.txt')
-rw-r--r--tests/auto/unit/mockbackend/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/unit/mockbackend/CMakeLists.txt b/tests/auto/unit/mockbackend/CMakeLists.txt
index 9824fafcc..5bddb393b 100644
--- a/tests/auto/unit/mockbackend/CMakeLists.txt
+++ b/tests/auto/unit/mockbackend/CMakeLists.txt
@@ -23,8 +23,8 @@ target_sources(QtMultimediaMockBackend INTERFACE
qmockmediaencoder.h
qmockmediacapturesession.h
qmockvideosink.h
- qmockdevicemanager.cpp
- qmockdevicemanager_p.h
+ qmockmediadevices.cpp
+ qmockmediadevices_p.h
qmockintegration.cpp
qmockintegration_p.h
)