summaryrefslogtreecommitdiffstats
path: root/tests/auto/unit/mockbackend/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/unit/mockbackend/CMakeLists.txt')
-rw-r--r--tests/auto/unit/mockbackend/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/auto/unit/mockbackend/CMakeLists.txt b/tests/auto/unit/mockbackend/CMakeLists.txt
index 8f43aafdd..56f2c11aa 100644
--- a/tests/auto/unit/mockbackend/CMakeLists.txt
+++ b/tests/auto/unit/mockbackend/CMakeLists.txt
@@ -14,6 +14,7 @@ target_link_libraries(QtMultimediaMockBackend INTERFACE
)
target_sources(QtMultimediaMockBackend INTERFACE
qmockaudiodecoder.h
+ qmockaudiooutput.h
qmockcamera.h
qmockimagecapture.h qmockimagecapture.cpp
qmockmediaplayer.h