summaryrefslogtreecommitdiffstats
path: root/examples/oauth/twittertimeline/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 16:12:50 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-15 14:22:20 +0000
commit56e67ef8cb06071d69d75d75b131d476a65d17cd (patch)
tree1bf7353165e381f847873cba7529f012175743d3 /examples/oauth/twittertimeline/CMakeLists.txt
parent7ca7a67dea00180eff2391db91cbbed6ddcab8db (diff)
Regenerate after merge
Change-Id: I2327eb107da84cdbc5bdc7de8b2ece360e4e137f Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/oauth/twittertimeline/CMakeLists.txt')
-rw-r--r--examples/oauth/twittertimeline/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/oauth/twittertimeline/CMakeLists.txt b/examples/oauth/twittertimeline/CMakeLists.txt
index c7c841c..9d93d64 100644
--- a/examples/oauth/twittertimeline/CMakeLists.txt
+++ b/examples/oauth/twittertimeline/CMakeLists.txt
@@ -9,7 +9,7 @@ set(CMAKE_AUTOMOC ON)
set(CMAKE_AUTORCC ON)
set(CMAKE_AUTOUIC ON)
-set(INSTALL_EXAMPLEDIR "examples")
+set(INSTALL_EXAMPLEDIR "examples/oauth/twittertimeline")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS Widgets)