summaryrefslogtreecommitdiffstats
path: root/examples/oauth/twittertimeline/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-11-14 17:31:18 +0100
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-11-15 12:24:23 +0000
commitd8b2f7aba3ab58914db6fb0b5234225db1402b15 (patch)
treee73d54156fb31464fda7956fd7f35df1abc5c0f2 /examples/oauth/twittertimeline/CMakeLists.txt
parent56e67ef8cb06071d69d75d75b131d476a65d17cd (diff)
Regenerate projects
Change-Id: Ibc93c962abc8c82900babf695a83dcbec551de31 Reviewed-by: Qt CMake Build Bot Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'examples/oauth/twittertimeline/CMakeLists.txt')
-rw-r--r--examples/oauth/twittertimeline/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/oauth/twittertimeline/CMakeLists.txt b/examples/oauth/twittertimeline/CMakeLists.txt
index 9d93d64..053be1d 100644
--- a/examples/oauth/twittertimeline/CMakeLists.txt
+++ b/examples/oauth/twittertimeline/CMakeLists.txt
@@ -16,7 +16,7 @@ find_package(Qt6 COMPONENTS Widgets)
find_package(Qt6 COMPONENTS Network)
find_package(Qt6 COMPONENTS NetworkAuth)
-add_qt_gui_executable(twittertimeline
+add_executable(twittertimeline
main.cpp
twitter.cpp twitter.h
twitterdialog.ui