summaryrefslogtreecommitdiffstats
path: root/examples/opcua/waterpump/simulationserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/opcua/waterpump/simulationserver/CMakeLists.txt')
-rw-r--r--examples/opcua/waterpump/simulationserver/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/opcua/waterpump/simulationserver/CMakeLists.txt b/examples/opcua/waterpump/simulationserver/CMakeLists.txt
index f903cb6..c84297c 100644
--- a/examples/opcua/waterpump/simulationserver/CMakeLists.txt
+++ b/examples/opcua/waterpump/simulationserver/CMakeLists.txt
@@ -69,7 +69,7 @@ if (QT_FEATURE_open62541 AND NOT QT_FEATURE_system_open62541)
PROPERTIES LANGUAGE CXX)
set_source_files_properties(${MODULE_SOURCE}/src/3rdparty/open62541/open62541.c
PROPERTIES COMPILE_OPTIONS
- "/Zc:strictStrings-;/permissive;/wd2362")
+ "/Zc:strictStrings-;/permissive;/wd4200")
endif()
endif()