summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_modules/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_modules/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_modules/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/tests/auto/cmake/test_modules/CMakeLists.txt b/tests/auto/cmake/test_modules/CMakeLists.txt
index 1a1352ff..95459d19 100644
--- a/tests/auto/cmake/test_modules/CMakeLists.txt
+++ b/tests/auto/cmake/test_modules/CMakeLists.txt
@@ -6,19 +6,19 @@ project(test_modules)
find_package(Qt5Script REQUIRED)
find_package(Qt5Widgets REQUIRED)
-find_package(Qt5Quick1 REQUIRED)
+find_package(Qt5Declarative REQUIRED)
include_directories(
- ${Qt5Quick1_INCLUDE_DIRS}
+ ${Qt5Declarative_INCLUDE_DIRS}
)
add_definitions(
- ${Qt5Quick1_DEFINITIONS}
+ ${Qt5Declarative_DEFINITIONS}
)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${Qt5Core_EXECUTABLE_COMPILE_FLAGS}")
add_executable(mainapp main.cpp)
target_link_libraries(mainapp
- ${Qt5Quick1_LIBRARIES}
+ ${Qt5Declarative_LIBRARIES}
)