aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLeander Beernaert <leander.beernaert@qt.io>2019-09-24 13:25:15 +0200
committerLeander Beernaert <leander.beernaert@qt.io>2019-10-08 14:17:14 +0000
commit2d4f2f1f4a4ff2f6e6189d9206875927d529f4c2 (patch)
tree2de4d49455544b28ff43fd95d4690474521111fb /CMakeLists.txt
parentfa53bd50f15b5b213ed205ccc0a6f5dd21471222 (diff)
Update QtQuickControls2 project files
Re-run pro2cmake on all the project files. Change-Id: I8d349cf34d6cc8e26c76193d9ef220fa85b16bb8 Reviewed-by: Qt CMake Build Bot Reviewed-by: Alexandru Croitor <alexandru.croitor@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5ed902d..fdd80401 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -7,5 +7,7 @@ project(QtQuickControls2
LANGUAGES CXX C
)
-find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network Qml Quick QmlTools)
+find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core Gui Widgets Network Qml Quick QmlTools
+ OPTIONAL_COMPONENTS QuickTest
+)
qt_build_repo()