aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2019-10-11 13:35:34 +0200
committerAlexandru Croitor <alexandru.croitor@qt.io>2019-10-11 11:46:35 +0000
commit9518c8c272097f9d8e5be087a1ee9ec32344bb55 (patch)
tree1ef7ddef75add6b5d150cddd52aafed3da0ae70d /tests/CMakeLists.txt
parent2ff108391a569538a438139f257a6f932de8333c (diff)
Add special cases
Change-Id: Ic0ce39160a4c982825180fc95074a679b2df9600 Reviewed-by: Simon Hausmann <simon.hausmann@qt.io>
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 2b14e310..d21be56a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -4,8 +4,8 @@ if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.15.0)
project(QtQuickControls2Tests VERSION 6.0.0 LANGUAGES C CXX)
find_package(Qt6 ${PROJECT_VERSION} REQUIRED COMPONENTS
- BuildInternals Core Qml Quick QmlDevTools QmlDebug QuickTest
- QuickControls2 QuickTemplates2
+ BuildInternals Core Qml Quick QmlDevTools QmlDebug QuickTest # special case
+ QuickControls2 QuickTemplates2 # special case
)
qt_set_up_standalone_tests_build()
endif()