aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
diff options
context:
space:
mode:
authorMitch Curtis <mitch.curtis@qt.io>2021-07-20 13:30:11 +0200
committerMitch Curtis <mitch.curtis@qt.io>2021-08-02 13:05:48 +0200
commit357f8490606f32c43b36494fc4c68220e94fbd89 (patch)
tree0bcf82dfb35facd37a7c398607269ac6ff7df3ca /tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
parent4c841bda4877c39e49a52e34877f991af7a2dbc1 (diff)
Restructure tests in preparation for merging into qtdeclarative
Task-number: QTBUG-95173 Change-Id: I541dc26cf2cdd6f2640824f693f7d059445367d9 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Volker Hilsheimer <volker.hilsheimer@qt.io> (cherry picked from commit f865f4b76d9385077c9ba4ca91a91246554dd36e) Reviewed-by: Fabian Kosmale <fabian.kosmale@qt.io>
Diffstat (limited to 'tests/auto/quickcontrols2/pressandhold/CMakeLists.txt')
-rw-r--r--tests/auto/quickcontrols2/pressandhold/CMakeLists.txt20
1 files changed, 20 insertions, 0 deletions
diff --git a/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt b/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
new file mode 100644
index 00000000..926d446f
--- /dev/null
+++ b/tests/auto/quickcontrols2/pressandhold/CMakeLists.txt
@@ -0,0 +1,20 @@
+# Generated from pressandhold.pro.
+
+#####################################################################
+## tst_pressandhold Test:
+#####################################################################
+
+qt_internal_add_test(tst_pressandhold
+ SOURCES
+ tst_pressandhold.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Quick
+ Qt::QuickControls2
+)
+
+#### Keys ignored in scope 1:.:.:pressandhold.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################