aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt b/examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt
index 13ad4ced..90f06968 100644
--- a/examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt
+++ b/examples/quickcontrols2/chattutorial/chapter1-settingup/CMakeLists.txt
@@ -26,6 +26,7 @@ target_link_libraries(chapter1-settingup PUBLIC
Qt::Quick
)
+
# Resources:
set(qml_resource_files
"main.qml"
@@ -38,7 +39,6 @@ qt6_add_resources(chapter1-settingup "qml"
${qml_resource_files}
)
-
install(TARGETS chapter1-settingup
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"