aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt b/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
index a1f36919..1d4d124d 100644
--- a/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
+++ b/examples/quickcontrols2/chattutorial/chapter2-lists/CMakeLists.txt
@@ -26,6 +26,7 @@ target_link_libraries(chapter2-lists PUBLIC
Qt::Quick
)
+
# Resources:
set(qml_resource_files
"main.qml"
@@ -97,7 +98,6 @@ qt6_add_resources(chapter2-lists "shared"
${shared_resource_files}
)
-
install(TARGETS chapter2-lists
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"