aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/flatstyle/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/flatstyle/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/flatstyle/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/flatstyle/CMakeLists.txt b/examples/quickcontrols2/flatstyle/CMakeLists.txt
index aff7e1a0..54b84b38 100644
--- a/examples/quickcontrols2/flatstyle/CMakeLists.txt
+++ b/examples/quickcontrols2/flatstyle/CMakeLists.txt
@@ -28,6 +28,7 @@ target_link_libraries(flatstyle PUBLIC
Qt::Widgets
)
+
# Resources:
set(qmake_immediate_resource_files
"Flat/Button.qml"
@@ -47,7 +48,6 @@ qt6_add_resources(flatstyle "qmake_immediate"
${qmake_immediate_resource_files}
)
-
install(TARGETS flatstyle
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"