aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/gallery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/gallery/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/gallery/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/gallery/CMakeLists.txt b/examples/quickcontrols2/gallery/CMakeLists.txt
index d259a88d..d62169e1 100644
--- a/examples/quickcontrols2/gallery/CMakeLists.txt
+++ b/examples/quickcontrols2/gallery/CMakeLists.txt
@@ -26,6 +26,7 @@ target_link_libraries(gallery PUBLIC
Qt::QuickControls2
)
+
# Resources:
set(qmake_immediate_resource_files
"gallery.qml"
@@ -91,7 +92,6 @@ qt6_add_resources(gallery "qmake_immediate"
${qmake_immediate_resource_files}
)
-
install(TARGETS gallery
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"