aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/gallery/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/gallery/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/gallery/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/quickcontrols2/gallery/CMakeLists.txt b/examples/quickcontrols2/gallery/CMakeLists.txt
index 06ddf333..ecb308c7 100644
--- a/examples/quickcontrols2/gallery/CMakeLists.txt
+++ b/examples/quickcontrols2/gallery/CMakeLists.txt
@@ -32,6 +32,10 @@ target_link_libraries(gallery_controls2 PUBLIC # special case
Qt::Gui
Qt::Quick
Qt::QuickControls2
+# special case begin
+ # Work around QTBUG-86533
+ Qt::QuickTemplates2
+# special case end
)