aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/swipetoremove/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/swipetoremove/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/swipetoremove/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/swipetoremove/CMakeLists.txt b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
index ea4fce5f..cf23122c 100644
--- a/examples/quickcontrols2/swipetoremove/CMakeLists.txt
+++ b/examples/quickcontrols2/swipetoremove/CMakeLists.txt
@@ -24,6 +24,7 @@ target_link_libraries(swipetoremove PUBLIC
Qt::Qml
)
+
# Resources:
set(qmake_immediate_resource_files
"fonts/fontello.ttf"
@@ -37,7 +38,6 @@ qt6_add_resources(swipetoremove "qmake_immediate"
${qmake_immediate_resource_files}
)
-
install(TARGETS swipetoremove
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"