aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/texteditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/texteditor/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/texteditor/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/examples/quickcontrols2/texteditor/CMakeLists.txt b/examples/quickcontrols2/texteditor/CMakeLists.txt
index 99364bbe..9ae1a04d 100644
--- a/examples/quickcontrols2/texteditor/CMakeLists.txt
+++ b/examples/quickcontrols2/texteditor/CMakeLists.txt
@@ -27,6 +27,7 @@ target_link_libraries(texteditor PUBLIC
Qt::QuickControls2
)
+
# Resources:
set(texteditor_resource_files
"+touch/texteditor.html"
@@ -45,19 +46,16 @@ qt6_add_resources(texteditor "texteditor"
${texteditor_resource_files}
)
-
if(TARGET Qt::Widgets)
target_link_libraries(texteditor PUBLIC
Qt::Widgets
)
-
endif()
if(cross_compile)
target_compile_definitions(texteditor PUBLIC
QT_EXTRA_FILE_SELECTOR=\\\"touch\\\"
)
-
endif()
install(TARGETS texteditor