aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/texteditor/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/texteditor/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/texteditor/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/texteditor/CMakeLists.txt b/examples/quickcontrols2/texteditor/CMakeLists.txt
index d9e24479..da3d78ed 100644
--- a/examples/quickcontrols2/texteditor/CMakeLists.txt
+++ b/examples/quickcontrols2/texteditor/CMakeLists.txt
@@ -54,7 +54,7 @@ endif()
if(CMAKE_CROSSCOMPILING)
target_compile_definitions(texteditor PUBLIC
- QT_EXTRA_FILE_SELECTOR=\\\"touch\\\"
+ QT_EXTRA_FILE_SELECTOR="touch" # special case
)
endif()