aboutsummaryrefslogtreecommitdiffstats
path: root/examples/quickcontrols2/wearable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/quickcontrols2/wearable/CMakeLists.txt')
-rw-r--r--examples/quickcontrols2/wearable/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/quickcontrols2/wearable/CMakeLists.txt b/examples/quickcontrols2/wearable/CMakeLists.txt
index 67902d12..d0be1111 100644
--- a/examples/quickcontrols2/wearable/CMakeLists.txt
+++ b/examples/quickcontrols2/wearable/CMakeLists.txt
@@ -26,6 +26,7 @@ target_link_libraries(wearable PUBLIC
Qt::QuickControls2
)
+
# Resources:
set(wearable_resource_files
"icons/wearable/36x36/alarms.png"
@@ -188,7 +189,6 @@ qt6_add_resources(wearable "wearable"
${wearable_resource_files}
)
-
install(TARGETS wearable
RUNTIME DESTINATION "${INSTALL_EXAMPLEDIR}"
BUNDLE DESTINATION "${INSTALL_EXAMPLEDIR}"