aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/controls/material/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/controls/material/.prev_CMakeLists.txt')
-rw-r--r--src/imports/controls/material/.prev_CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/imports/controls/material/.prev_CMakeLists.txt b/src/imports/controls/material/.prev_CMakeLists.txt
index 3cf6d5d2..15fe3519 100644
--- a/src/imports/controls/material/.prev_CMakeLists.txt
+++ b/src/imports/controls/material/.prev_CMakeLists.txt
@@ -69,7 +69,7 @@ add_qt_resource(qtquickcontrols2materialstyleplugin "qtquickcontrols2materialsty
# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir" "$$QML_FILES"
# TARGETPATH = "QtQuick/Controls.2/Material"
-# _LOADED = "qml_plugin"
+# _REQUIREMENTS = "qtConfig(quickcontrols2-material)"
set(qml_files
"ApplicationWindow.qml"
@@ -130,10 +130,6 @@ set(qml_files
"Tumbler.qml"
)
-set_source_files_properties(${qml_files} PROPERTIES
- QT_QML_SOURCE_INSTALL TRUE
-)
-
qt6_target_qml_files(qtquickcontrols2materialstyleplugin
FILES
${qml_files}