aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/controls/windows/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/controls/windows/CMakeLists.txt')
-rw-r--r--src/imports/controls/windows/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/imports/controls/windows/CMakeLists.txt b/src/imports/controls/windows/CMakeLists.txt
index 749d19a2..6bcbc26c 100644
--- a/src/imports/controls/windows/CMakeLists.txt
+++ b/src/imports/controls/windows/CMakeLists.txt
@@ -45,6 +45,7 @@ set(qml_files
"ComboBox.qml"
"Frame.qml"
"GroupBox.qml"
+ "ProgressBar.qml"
"RadioButton.qml"
"Slider.qml"
"SpinBox.qml"
@@ -66,6 +67,9 @@ set_source_files_properties(Frame.qml PROPERTIES
set_source_files_properties(GroupBox.qml PROPERTIES
QT_QML_SOURCE_VERSION "6.0"
)
+set_source_files_properties(ProgressBar.qml PROPERTIES
+ QT_QML_SOURCE_VERSION "6.0"
+)
set_source_files_properties(RadioButton.qml PROPERTIES
QT_QML_SOURCE_VERSION "6.0"
)