aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/templates/.prev_CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/templates/.prev_CMakeLists.txt')
-rw-r--r--src/imports/templates/.prev_CMakeLists.txt35
1 files changed, 35 insertions, 0 deletions
diff --git a/src/imports/templates/.prev_CMakeLists.txt b/src/imports/templates/.prev_CMakeLists.txt
new file mode 100644
index 00000000..178906d7
--- /dev/null
+++ b/src/imports/templates/.prev_CMakeLists.txt
@@ -0,0 +1,35 @@
+# Generated from templates.pro.
+
+#####################################################################
+## qtquicktemplates2plugin Plugin:
+#####################################################################
+
+qt_add_qml_module(qtquicktemplates2plugin
+ URI "QtQuick.Templates"
+ VERSION "${CMAKE_PROJECT_VERSION}"
+ CLASSNAME QtQuickTemplates2Plugin
+ DEPENDENCIES
+ QtQuick.Window/2.2
+ SKIP_TYPE_REGISTRATION
+ SOURCES
+ qtquicktemplates2plugin.cpp
+ DEFINES
+ QT_NO_CAST_FROM_ASCII
+ QT_NO_CAST_TO_ASCII
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ Qt::QuickPrivate
+ Qt::QuickTemplates2Private
+ PUBLIC_LIBRARIES
+ Qt::Core
+ Qt::Gui
+ Qt::Qml
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:templates.pro:<TRUE>:
+# OTHER_FILES = "qmldir"
+# QML_IMPORT_VERSION = "$$QT_VERSION"
+# TARGETPATH = "QtQuick/Templates"