aboutsummaryrefslogtreecommitdiffstats
path: root/src/imports/templates/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/templates/CMakeLists.txt')
-rw-r--r--src/imports/templates/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/templates/CMakeLists.txt b/src/imports/templates/CMakeLists.txt
index f2ceae84..4e6a80c4 100644
--- a/src/imports/templates/CMakeLists.txt
+++ b/src/imports/templates/CMakeLists.txt
@@ -4,7 +4,7 @@
## qtquicktemplates2plugin Plugin:
#####################################################################
-add_qml_module(qtquicktemplates2plugin
+qt_add_qml_module(qtquicktemplates2plugin
TARGET_PATH "QtQuick/Templates.2"
URI "QtQuick.Templates"
VERSION "2.${CMAKE_PROJECT_VERSION_MINOR}"
@@ -34,4 +34,3 @@ add_qml_module(qtquicktemplates2plugin
# IMPORT_VERSION = "2.$$QT_MINOR_VERSION"
# OTHER_FILES = "qmldir"
# TARGETPATH = "QtQuick/Templates.2"
-# _LOADED = "qml_plugin"