aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 2b14e310..d21be56a 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -4,8 +4,8 @@ if(NOT TARGET Qt::Test)
cmake_minimum_required(VERSION 3.15.0)
project(QtQuickControls2Tests VERSION 6.0.0 LANGUAGES C CXX)
find_package(Qt6 ${PROJECT_VERSION} REQUIRED COMPONENTS
- BuildInternals Core Qml Quick QmlDevTools QmlDebug QuickTest
- QuickControls2 QuickTemplates2
+ BuildInternals Core Qml Quick QmlDevTools QmlDebug QuickTest # special case
+ QuickControls2 QuickTemplates2 # special case
)
qt_set_up_standalone_tests_build()
endif()