aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/pressandhold/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/pressandhold/CMakeLists.txt')
-rw-r--r--tests/auto/pressandhold/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/pressandhold/CMakeLists.txt b/tests/auto/pressandhold/CMakeLists.txt
new file mode 100644
index 00000000..a5c1b845
--- /dev/null
+++ b/tests/auto/pressandhold/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from pressandhold.pro.
+
+#####################################################################
+## tst_pressandhold Test:
+#####################################################################
+
+qt_add_test(tst_pressandhold
+ SOURCES
+ tst_pressandhold.cpp
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Quick
+)
+
+#### Keys ignored in scope 1:.:.:pressandhold.pro:<TRUE>:
+# TEMPLATE = "app"
+
+## Scopes:
+#####################################################################