aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/quickcontrols2/platform/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/quickcontrols2/platform/CMakeLists.txt')
-rw-r--r--tests/auto/quickcontrols2/platform/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/tests/auto/quickcontrols2/platform/CMakeLists.txt b/tests/auto/quickcontrols2/platform/CMakeLists.txt
deleted file mode 100644
index 6633de5c..00000000
--- a/tests/auto/quickcontrols2/platform/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-# Generated from platform.pro.
-
-#####################################################################
-## tst_platform Test:
-#####################################################################
-
-# Collect test data
-file(GLOB_RECURSE test_data_glob
- RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- ${CMAKE_CURRENT_SOURCE_DIR}/data/tst_*)
-list(APPEND test_data ${test_data_glob})
-
-qt_internal_add_test(tst_platform
- GUI
- QMLTEST
- SOURCES
- tst_platform.cpp
- PUBLIC_LIBRARIES
- Qt::Gui
- TESTDATA ${test_data}
-)
-
-#### Keys ignored in scope 1:.:.:platform.pro:<TRUE>:
-# OTHER_FILES = "$$PWD/data/*.qml"
-# TEMPLATE = "app"