summaryrefslogtreecommitdiffstats
path: root/examples/remoteobjects/ssl/CMakeLists.txt
diff options
context:
space:
mode:
authorKai Köhne <kai.koehne@qt.io>2022-02-14 19:08:41 +0100
committerKai Köhne <kai.koehne@qt.io>2022-03-01 13:12:27 +0100
commitea67ddbd467f0fd734c8772a0ec4753dd1015d1a (patch)
treeb7ea3b5a404b779cccead395a2d161b108b6211e /examples/remoteobjects/ssl/CMakeLists.txt
parentadf8d361b51ddf68860a1241fc659f809164a371 (diff)
Improve examples CMakeLists.txt
- Remove # generated from xyz.pro comment from pro2cmake - Remove "# special case" markers for pro2cmake - Remove automatic use of CMAKE_AUTORCC - Only opt into CMAKE_AUTOUIC if .ui files are involved - Remove explicit setting of CMAKE_INCLUDE_CURRENT_DIR, if not required by qt6_add_repc-* - Combine multiple find_package(Qt6 ... calls) - use REQUIRED COMPONENTS - sort components alphabetically - Fix wrong indentations - Use (only) one empty line after multi-line commands Pick-to: 6.3 Change-Id: Idd8ad59c9f5dd9a6675ef83d589ad2e6d3e0a9c0 Reviewed-by: Jörg Bornemann <joerg.bornemann@qt.io>
Diffstat (limited to 'examples/remoteobjects/ssl/CMakeLists.txt')
-rw-r--r--examples/remoteobjects/ssl/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/examples/remoteobjects/ssl/CMakeLists.txt b/examples/remoteobjects/ssl/CMakeLists.txt
index de476f1..2d4ac63 100644
--- a/examples/remoteobjects/ssl/CMakeLists.txt
+++ b/examples/remoteobjects/ssl/CMakeLists.txt
@@ -1,4 +1,2 @@
-# Generated from ssl.pro.
-
qt_internal_add_example(sslserver)
qt_internal_add_example(sslcppclient)