summaryrefslogtreecommitdiffstats
path: root/examples/remoteobjects/websockets/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-12-14 18:04:56 +0100
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-12-15 14:20:18 +0000
commit356d6f316edfb0417c080cbdeaa0cfcc299c5ab6 (patch)
tree7598d9fd5908c094cc4d7cccdd788641852eee7c /examples/remoteobjects/websockets/CMakeLists.txt
parentbafa4be97e5b6ec2ec9c601f15b576218f95b9e3 (diff)
Switch examples to build as isolated sub-builds
Task-number: QTBUG-90820 Change-Id: Id67d82c171c6c2856de5abe911ff5f6931a05580 Reviewed-by: Alexey Edelev <alexey.edelev@qt.io> (cherry picked from commit 927bcb3afd4aa3754eabf0a10ab5bd1d666915d5) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/remoteobjects/websockets/CMakeLists.txt')
-rw-r--r--examples/remoteobjects/websockets/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/examples/remoteobjects/websockets/CMakeLists.txt b/examples/remoteobjects/websockets/CMakeLists.txt
index fc1c5b1..09ff32c 100644
--- a/examples/remoteobjects/websockets/CMakeLists.txt
+++ b/examples/remoteobjects/websockets/CMakeLists.txt
@@ -1,6 +1,6 @@
# Generated from websockets.pro.
if(TARGET Qt::WebSockets AND TARGET Qt::Widgets)
- add_subdirectory(wsclient)
- add_subdirectory(wsserver)
+ qt_internal_add_example(wsclient)
+ qt_internal_add_example(wsserver)
endif()