summaryrefslogtreecommitdiffstats
path: root/examples/remoteobjects/cppclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/remoteobjects/cppclient/CMakeLists.txt')
-rw-r--r--examples/remoteobjects/cppclient/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/remoteobjects/cppclient/CMakeLists.txt b/examples/remoteobjects/cppclient/CMakeLists.txt
index 980fd34..3bea6a8 100644
--- a/examples/remoteobjects/cppclient/CMakeLists.txt
+++ b/examples/remoteobjects/cppclient/CMakeLists.txt
@@ -14,7 +14,7 @@ set(INSTALL_EXAMPLEDIR "examples/remoteobjects/cppclient")
find_package(Qt6 COMPONENTS Core)
find_package(Qt6 COMPONENTS RemoteObjects)
-add_qt_gui_executable(CppClient
+add_executable(CppClient
main.cpp
)
target_link_libraries(CppClient PUBLIC