summaryrefslogtreecommitdiffstats
path: root/examples/remoteobjects/plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/remoteobjects/plugins/CMakeLists.txt')
-rw-r--r--examples/remoteobjects/plugins/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/examples/remoteobjects/plugins/CMakeLists.txt b/examples/remoteobjects/plugins/CMakeLists.txt
index ff0c5f4..ee689d2 100644
--- a/examples/remoteobjects/plugins/CMakeLists.txt
+++ b/examples/remoteobjects/plugins/CMakeLists.txt
@@ -30,6 +30,10 @@ qt6_add_qml_module(qmlqtimeexampleplugin
target_sources(qmlqtimeexampleplugin PRIVATE
plugin.cpp
)
+set_target_properties(qmlqtimeexampleplugin PROPERTIES
+ WIN32_EXECUTABLE TRUE
+ MACOSX_BUNDLE TRUE
+)
target_link_libraries(qmlqtimeexampleplugin PUBLIC
Qt::Core
Qt::Gui