summaryrefslogtreecommitdiffstats
path: root/src/imports/compat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/imports/compat/CMakeLists.txt')
-rw-r--r--src/imports/compat/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/imports/compat/CMakeLists.txt b/src/imports/compat/CMakeLists.txt
index b05b54d..f275bf7 100644
--- a/src/imports/compat/CMakeLists.txt
+++ b/src/imports/compat/CMakeLists.txt
@@ -4,7 +4,7 @@
## qtqmlremoteobjects Plugin:
#####################################################################
-add_qml_module(qtqmlremoteobjects
+qt_add_qml_module(qtqmlremoteobjects
URI "QtQml.RemoteObjects"
VERSION "1.0"
CLASSNAME QtQmlRemoteObjectsPlugin
@@ -22,4 +22,3 @@ add_qml_module(qtqmlremoteobjects
# CXX_MODULE = "qml"
# IMPORT_VERSION = "1.0"
# TARGETPATH = "QtQml/RemoteObjects"
-# _LOADED = "qml_plugin"