summaryrefslogtreecommitdiffstats
path: root/examples/scxml/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/scxml/CMakeLists.txt')
-rw-r--r--examples/scxml/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/examples/scxml/CMakeLists.txt b/examples/scxml/CMakeLists.txt
index 257fe22..3257421 100644
--- a/examples/scxml/CMakeLists.txt
+++ b/examples/scxml/CMakeLists.txt
@@ -20,6 +20,5 @@ if(TARGET Qt::Qml AND TARGET Qt::Gui)
qt_internal_add_example(trafficlight-qml-dynamic)
qt_internal_add_example(trafficlight-qml-simple)
qt_internal_add_example(mediaplayer)
- qt_internal_add_example(invoke-static)
- qt_internal_add_example(invoke-dynamic)
+ qt_internal_add_example(invoke)
endif()