summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJuha Vuolle <juha.vuolle@insta.fi>2021-06-23 13:21:34 +0300
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-06-29 08:46:54 +0000
commit9cf1d683deb11242835ad47bd885ab2e6b1b77aa (patch)
treeadd01c1f9d7626e40c090204a5cc7bb0d7b54be1 /CMakeLists.txt
parentcf9bde07bf104459f433e18f1ef1e75cd66fcf1f (diff)
Remove TI Sensor tag support
The TI Sensor tag support is specific to a firmware version, and while it could be updated on an ongoing basis, there has not been expressed use for it beyond its initial use cases. As with Qt sensors in general, sensors and platforms can be later reintroduced without compatibility issues should such needs emerge. [ChangeLog][TI Sensor tag] Remove support Task-number: QTBUG-92512 Change-Id: I70c8514701787cc1d21195546a48b38d8009434f Reviewed-by: Lorn Potter <lorn.potter@gmail.com> (cherry picked from commit acd80292bb9a62105204f012cf70d56d8c4b9ada) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0f6b8f8f..25cdd756 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,7 +12,7 @@ project(QtSensors
find_package(Qt6 ${PROJECT_VERSION} CONFIG REQUIRED COMPONENTS BuildInternals Core)
find_package(Qt6 ${PROJECT_VERSION} CONFIG OPTIONAL_COMPONENTS
- Xml Gui Widgets Quick Qml Svg DBus Multimedia Bluetooth QuickTest
+ Xml Gui Widgets Quick Qml Svg DBus Multimedia QuickTest
)
qt_build_repo()