summaryrefslogtreecommitdiffstats
path: root/examples/sensors/maze/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandru Croitor <alexandru.croitor@qt.io>2021-09-22 16:15:07 +0200
committerQt Cherry-pick Bot <cherrypick_bot@qt-project.org>2021-09-22 18:24:17 +0000
commit48c0ded454db728a297ee7fa50d5e4ce69539b50 (patch)
tree5d8dc7b983661b27b2700f15f93fbeaa5bec204d /examples/sensors/maze/CMakeLists.txt
parent7793f42d9921126ad9d67234ddc3cd506aac2b49 (diff)
CMake: Bump almost all cmake_minimum_required calls to 3.16
Needed for subsequent change that will check and error out if the version is lower than 3.16. We do that to ensure all policies introduced by CMake up to version 3.16 have their behavior set to NEW. Task-number: QTBUG-95018 Change-Id: I51ba79ad25f77c6989acb0cb471967b6403c96f2 Reviewed-by: Qt CI Bot <qt_ci_bot@qt-project.org> Reviewed-by: Kai Koehne <kai.koehne@qt.io> (cherry picked from commit 45f3b0e8551274af47f674094452ab3bbd498c86) Reviewed-by: Qt Cherry-pick Bot <cherrypick_bot@qt-project.org>
Diffstat (limited to 'examples/sensors/maze/CMakeLists.txt')
-rw-r--r--examples/sensors/maze/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sensors/maze/CMakeLists.txt b/examples/sensors/maze/CMakeLists.txt
index a2c484ac..88334a3c 100644
--- a/examples/sensors/maze/CMakeLists.txt
+++ b/examples/sensors/maze/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(maze LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)