summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorFabian Kosmale <fabian.kosmale@qt.io>2021-06-03 10:39:51 +0200
committerFabian Kosmale <fabian.kosmale@qt.io>2021-06-05 09:02:12 +0200
commit610ccdfe6960b9ad340464b0f6ec890043a03e88 (patch)
treee6f4a0f87af63c2438c156daf9f2088459b8ef49 /src/CMakeLists.txt
parent47039de0f304c8ee9f3869262e81cf956c7e1347 (diff)
Port QtSensors to new QML CMake API
Change-Id: I73ad44222b2ecefca4457b5dd1713207dc515223 Reviewed-by: Andrei Golubev <andrei.golubev@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index bb87443e..073eaeaa 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -2,5 +2,4 @@ add_subdirectory(sensors)
add_subdirectory(plugins)
if(TARGET Qt::Quick)
add_subdirectory(sensorsquick)
- add_subdirectory(imports)
endif()