summaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
authorFrederik Gladhorn <frederik.gladhorn@digia.com>2013-02-25 13:41:06 +0100
committerFrederik Gladhorn <frederik.gladhorn@digia.com>2013-02-25 13:41:11 +0100
commite3de1d31fe05455f1f22085bb3607047d8ba718d (patch)
treeef7ea9ac0cdab88d953af7796e52c22a0e49b4c5 /tests/auto/cmake/CMakeLists.txt
parent5809a8b0ec112ced99d34c9670d097f1f0dc3171 (diff)
parent97cf3d27e6e9771690b1ea29e09f06d4376ffcab (diff)
Merge remote-tracking branch 'origin/stable' into dev
Conflicts: src/plugins/sensors/generic/generictiltsensor.cpp src/sensors/qtapsensor.h sync.profile Change-Id: I017a5fa8dffb69b41727495175c0fca9b76962e1
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index 4f15a69e..2c8e39e7 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -9,4 +9,8 @@ find_package(Qt5Core REQUIRED)
include("${_Qt5CTestMacros}")
-expect_pass(test_modules)
+set(Qt5_MODULE_TEST_DEPENDS Core)
+
+test_module_includes(
+ Sensors QLightSensor
+)