summaryrefslogtreecommitdiffstats
path: root/examples/sensors/grue/console_app/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sensors/grue/console_app/CMakeLists.txt')
-rw-r--r--examples/sensors/grue/console_app/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sensors/grue/console_app/CMakeLists.txt b/examples/sensors/grue/console_app/CMakeLists.txt
index 69a3f68c..de09ef49 100644
--- a/examples/sensors/grue/console_app/CMakeLists.txt
+++ b/examples/sensors/grue/console_app/CMakeLists.txt
@@ -25,7 +25,7 @@ set_target_properties(detect_grue PROPERTIES
MACOSX_BUNDLE FALSE
)
-if(WIN32)
+if(WIN32 OR (UNIX AND NOT APPLE))
set_target_properties(detect_grue PROPERTIES
RUNTIME_OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/..
)