summaryrefslogtreecommitdiffstats
path: root/examples/sensors/grue/plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sensors/grue/plugin/CMakeLists.txt')
-rw-r--r--examples/sensors/grue/plugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sensors/grue/plugin/CMakeLists.txt b/examples/sensors/grue/plugin/CMakeLists.txt
index e8a016e6..91b759a0 100644
--- a/examples/sensors/grue/plugin/CMakeLists.txt
+++ b/examples/sensors/grue/plugin/CMakeLists.txt
@@ -33,7 +33,7 @@ set_target_properties(qtsensors_grue PROPERTIES
MACOSX_BUNDLE TRUE
)
-if(WIN32)
+if(WIN32 OR (UNIX AND NOT APPLE))
set_target_properties(qtsensors_grue PROPERTIES
LIBRARY_OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}/../sensors
)