summaryrefslogtreecommitdiffstats
path: root/examples/sensors/maze/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/sensors/maze/CMakeLists.txt')
-rw-r--r--examples/sensors/maze/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/examples/sensors/maze/CMakeLists.txt b/examples/sensors/maze/CMakeLists.txt
index a2c484ac..88334a3c 100644
--- a/examples/sensors/maze/CMakeLists.txt
+++ b/examples/sensors/maze/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required(VERSION 3.14)
+cmake_minimum_required(VERSION 3.16)
project(maze LANGUAGES CXX)
set(CMAKE_INCLUDE_CURRENT_DIR ON)