summaryrefslogtreecommitdiffstats
path: root/src/plugins/sensors/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/sensors/CMakeLists.txt')
-rw-r--r--src/plugins/sensors/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/src/plugins/sensors/CMakeLists.txt b/src/plugins/sensors/CMakeLists.txt
index 7b0644c4..bf42ae8d 100644
--- a/src/plugins/sensors/CMakeLists.txt
+++ b/src/plugins/sensors/CMakeLists.txt
@@ -26,14 +26,6 @@ if(LINUX AND TARGET Qt::DBus AND NOT SENSORS_PLUGINS OR "iio-sensor-proxy" IN_LI
add_subdirectory(iio-sensor-proxy)
endif()
-if(LINUX AND TARGET Qt::Bluetooth AND NOT SENSORS_PLUGINS OR "sensortag" IN_LIST SENSORS_PLUGINS)
- if (TARGET Qt::Bluetooth)
- add_subdirectory(sensortag)
- else()
- message(WARNING "You have configured for sensortag, but Qt Bluetooth module was not found.")
- endif()
-endif()
-
if(NOT SENSORS_PLUGINS OR "dummy" IN_LIST SENSORS_PLUGINS)
add_subdirectory(dummy)
endif()